avatar

Fedora yum 错误解决方案 2011-08-02

今天日常操作更新yum update时候报错,详细错误为

Error: Package: createrepo-0.9.9-4.fc15.noarch (updates)
Requires: yum >= 3.2.29-8
Installed: yum-3.2.29-7.fc15.noarch (@updates)
yum = 3.2.29-7.fc15
Available: yum-3.2.29-4.fc15.noarch (fedora)
yum = 3.2.29-4.fc15
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

该包要求3.2.29-8版本的yum 但是最新的发行版只到3.2.29-7
所以导致无法运行yum update

解决方法是 跳过该包, 估计会修复~

yum --exclude=createrepo update

Comments ( 0 ) Trackbacks ( 0 ) Leave a Reply
  1. No comments yet.

    目前尚无任何评论.

    コメントはまだありません。

  1. No trackbacks yet.

    目前尚无任何 trackbacks 和 pingbacks.

    トラックバックはまだありません。

  • ☆*:.。. o(≧▽≦)o .。.:*☆
  • _(:з」∠)_
  • ♪(´ε` )
  • ψ(`∇´)ψ
  • (-_-#)
  • (=´∀`)人(´∀`=)
  • \(//∇//)\
  • ♪(*^^)o∀*∀o(^^*)♪
  • (((o(*゚▽゚*)o)))
  • (´・_・`)
  • σ(^_^;)
  • ( *`ω´)
  • (ノ`Д´)ノ
  • (( _ _ ))..zzzZZ
  • ( ̄▽ ̄)
  • ヽ(`Д´#)ノ
  • ((((;゚Д゚)))))))
  • (>_<)
  • (T_T)
  • ( T_T)\(^-^ )
  • ε=ε=ε=ε=ε=ε=┌(; ̄◇ ̄)┘